Elektromofa SOLO Electra gekauft

Re: Elektromofa SOLO Electra gekauft

Beitragvon andreas » Fr 17. Aug 2012, 22:44

Hallo Bernd,

diese Verluste allein durch den Keilriemen können dennoch nicht so hoch sein. Ich sitze jeden Abend eine halbe Stunde auf einem alten Hometrainer mit ungepflegten Keilriemenantrieb, daher kann ich das wohl einschätzen. Hundert Watt Dauerverluste schaffe ich einfach nicht... Der Keilriemen selbst ist viel besser, als Deine Messungen es vermuten lassen. Möglichweise ist dort ein Lager defekt und weicht unter Last aus oder verklemmt sich (Kugelverluste?). Untersuche das bitte genauer, der Keilriemen selbst macht solche Verluste auf keinen Fall.

MfG. Andreas
andreas
 
Beiträge: 1267
Registriert: Di 6. Okt 2009, 23:16

Re: Elektromofa SOLO Electra gekauft

Beitragvon Bernd » Fr 17. Aug 2012, 22:56

Du vergisst die Drehzahl mit der bei mir die Teile rotieren.
Ich glaube kaum das du beim trampeln auf deinem Hometrainer auf 3000 U/min kommst.
Verluste an einem Riemen entstehen eigentlich hauptsächlich nur dann wenn er verformt wird.
3000 U/min macht der E-Motor und damit wird auch der Riemen entsprechend oft "durchgewalkt".
Das erklärt auch dessen Erwärmung selbst bei ganz kurzen Betrieb.
Würde an ihm nicht so eine Leistung abfallen würde er sich auch nicht so schnell erwärmen und das
obwohl er doch durch die Riemenscheiben und die ihn umgebende Luft gekühlt wird.

Grüsse

Bernd
Bernd
 
Beiträge: 8345
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Elektromofa SOLO Electra gekauft

Beitragvon aberhallo » Di 21. Aug 2012, 14:59

Hallo,

ich war letztes Jahr mal im Süden von China. Jedes 2. Fahrzeug auf der Strasse ist ein Elektromofa.
Der Antrieb geschieht über einen Nabenantrieb am Hinterrad, bzw die ganze Felge ist der Motor.
Diese Fahrzeuge kosten ab ca. 250 Euro. Felge mit Motor kostet als Ersatz ca 60 Euro.
Über die Leistung habe ich keine Angaben, könnte aber bei Interesse nachfragen.

Gruss Harald
aberhallo
 
Beiträge: 6
Registriert: Do 5. Jan 2012, 21:27

Re: Elektromofa SOLO Electra gekauft

Beitragvon Bernd » Di 21. Aug 2012, 15:59

Ein Nabenmotor ohne Getriebe ist aus meiner Sicht fast immer die beste Lösung weil es keine
Übersetzungsverluste gibt. Das Problem ist das ich dann etwas bräuchte wo am Ende ein 10 Zoll Reifen drauf sitzt.
Kleine Roller haben oft nur ca. 250 Watt Motoren, das wäre mir zu knapp. Mind 500 Watt schweben mir schon vor.
Wenn ich sowas mal finden würde könnte ich mir vorstellen auf Radnabenbetrieb umzubauen, was aber auch nicht so
ganz einfach ist denn eigentlich muss dann ja auch wieder die Fahrradkette ans Hinterrad mit deren Hilfe man derzeit
über die Pedale mittreten kann. Die ist gesetzlich gefordert.

Grüsse

Bernd
Bernd
 
Beiträge: 8345
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Elektromofa SOLO Electra gekauft

Beitragvon jb79 » Di 21. Aug 2012, 17:13

Bau doch vorne und hinten jeweils einen Motor ein: 2x2 Allrad :mrgreen:
lg Jürgen
jb79
 
Beiträge: 1122
Registriert: Di 10. Feb 2009, 22:24
Wohnort: Wien

Re: Elektromofa SOLO Electra gekauft

Beitragvon HW » Mi 22. Aug 2012, 19:26

Hi Bernd,
das mit dem Elektromofa ist sehr interessant für mich.
Mit einem ähnlichen Projekt bin ich auch unterwegs.
Die Mofa ist ebenfalls die Elestart. Ich selber bin aus der Oldtimerschrauberszene.
Mir war die Leistung des Motors zu gering und die "Digitale" Technik (an / aus) des Motors nicht recht.
Mit 25 Km/h (eher 23Km/h) war man 1972 schon der Bremskeil in der Mofa Klicke.
Da ich schon bei anderen Gelegenheiten mit dem E-Antrieb mit Poti und Controllern zu tun hatte, wollte ich die Mofa damit bestücken.

Es gibt im Netz schon einen sehr schönen Bericht über die "Optimierungen" der Solomofa.
http://homepage.hispeed.ch/Spridget/sol ... lectra.htm

Ich habe einen 24V DC Nebenstrommotor mit 2KW zum Einsatz gebracht. Dazu einen Controler von Zapi gesteuert über einem Maguragriff (Poti).
Die Komponenten haben auf der Werkbank bereits schon gut zusammen funktioniert.
Jetzt habe ich den Antrieb mit Zahnriemen montiert, und in den nächsten 4Wochen will ich verkabeln.
"gugst Du"

IMG_0656k.jpg
IMG_0656k.jpg (86.16 KiB) 7892-mal betrachtet
IMG_0186k.jpg
IMG_0186k.jpg (67.55 KiB) 7891-mal betrachtet


Die Batterie gehe ich dann an, wenn die Komponenten zufriedenstellend funktionieren.
Die günstigste Lösung ist sicherlich AGM Batterien mit 50Ah. Es gibt aber auch schönere LiFePo4 Sätze für viel Geld.

mfg
HW
(aus dem Raum Lehrte bei Hannover)
Mit rostigen Grüßen
HW

Es ist unsere Aufgabe das Restrisiko zu maximieren
Benutzeravatar
HW
 
Beiträge: 31
Registriert: Mi 22. Aug 2012, 18:54

Re: Elektromofa SOLO Electra gekauft

Beitragvon Bernd » Mi 22. Aug 2012, 23:14

Hallo HW und herzlich willkommen hier im Forum.

Ich habe gehofft das die Seiten über meine Elektromofa irgendwann von Google gefunden werden und sich dadurch dann
neue Kontakte ergeben würden. Sehr schön. :)
Zuvor hatte ich auch schon das Netz nach Infos durchsucht aber bis auf den Link den du soeben nanntest hatte ich kaum
verwertbares gefunden.

Gleich mal eine Frage vorweg. Die Felgen sehen aus wie die Alufelgen die ich mal in einem (vermutlich späteren) Verkaufsprospekt
zur Solo Electra fand. Gehe ich recht in der Annahme das deine Mofa diese Räder hat ?
Ich frage weil die original Stahlfelgen grundsätzlich total hinüber sind, egal welche Electra man anguckt. Die Materialqualität
war damals wohl furchtbar.

Hast du den Rahmen neue lackiert und wenn ja hast du die Kunststoffbeschichtung zuvor komplett entfernt und wenn ja wie ?

Dein Motor sieht aus wie ein Motor für einen Gabelstapler. Enthält der Permanentmagnete oder ist das eher so ein Universalmotor
mit Spulen auch zur Erzeugung des statischen Magnetfeldes, wie in der elektrischen Handbohrmaschine ?

Eine grosse Baustelle ist für mich der Kettenantrieb mit dem kleinen Ritzel vorne und der dadurch sehr hohen Kettengeschwindigkeit
wegen des grossen Kettenrades in Kombination mit dem kleinen 10 Zoll Rad hinten.
Das gibt anscheinend nicht nur bei mit heftige Geräusche, was ich mir so erlesen konnte.

Vom Originalmotor zum Kettenritzel ist regulär eine deutliche Untersetzung vorhanden. Bei Dir scheint da kaum noch was von über zu sein. :)

Was sind denn das für merkwürdige Akkus auf deiner Werkbank ?
Bei meinen bisherigen Versuchsfahrten kam ich in der Ebene nie auf weniger als ca. 550 Watt.
Da kann man sich schnell errechnen wie lange der Motor das an einem 44 kwh Akku zu leisten vermag.
Bei deinen max. 2 kW müsste der Akku noch schneller leer sein.

Grüsse

Bernd
Bernd
 
Beiträge: 8345
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Elektromofa SOLO Electra gekauft

Beitragvon HW » Do 23. Aug 2012, 14:13

Hi Bernd,
das sind ja jede menge Fragen.

Die Felgen:
Das sind Alufelgen einer Solomofa "Stadtflitzer" oder so ähnlich. Meine Speichenfelgen waren auch schäbich.
Diese Felgen passen 1zu1- bis auf die Arretierung Der Bremsplatte vorn, hier habe ich den Haltedorn an dem Federbein zusätzlich angeschweißt.
IMG_0650k.jpg
IMG_0650k.jpg (70.82 KiB) 7860-mal betrachtet

Der Rahmen :
Ist neu lackiert. Die Pulverbeschichtung habe ich per Sandstrahlen abgetragen. - geht fürchterlich.

Der Motor:
Das ist ein E-Motor für Hydraulipumpen Ladebordwand . Der Motor passte als einziger ohne Änderungen am Rahmen durchzuführen zu müssen.
Die Lösung aus dem Link war mir zu teuer. Diesen Motor bekommt man ab 200,-€.Ob die Wahl die richtige war muss sich noch rausstellen.

Der Antrieb:
Die Kettengeschwindigkeit bestimmt das Kettenrad am Hinterrad. Da ich die Übersetzung der Kette (wegen der Polizeikontrollen) nicht verändern wollte,
habe ich diese beibehalten.
Der Riemenantrieb mit der Übersetzung ist nicht in den Papieren vermerkt, außerdem dreht mein Motor nur 2500U/min. Daher habe ich die Riemenübersetzung geändert.
Der "Kollege" aus dem Link hat ja den Kettenantrieg gegen einen Riementrieb ausgetauscht. Der Lärm stört mich aber nicht wirklich.

Die Akkus:
Die Akkus von der Werkbank gehören nicht zu diesem Projekt. Das sind AGM Blei-Fließbatterien von Johnson Controls mit 50 Ah. Diese sind aber für sie Solo zu groß.
Es gibt aber 50Ah Zyklentypen in passender Größe 198x166x178 LxBxH.
Hier ein Link: http://www.blei-akkus.com/Elektromobile-Scooter
Was den Verbrauch angeht so ist es entscheidend wie man am Hahn reißt. Will sagen -bei gleicher Leistungsentnahme etwa gleicher Verbrauch.
Die Elektronische Steuerung sorgt allerdings dafür das die Leistung optimaler abgerufen wird. Die Steuerung heute mit dem an oder aus ist deutlich ungünstiger was den Verbrauch sowie die Fahrbarkeit angeht.
Mein Plan ist es mit den AGM Batterien zu starten, und wenn es gut funktioniert eventuell mit LiFePo Akkus aufzurüsten.
Vorher aber müssen alle Systeme einwandfrei funktionieren.

Die Steuerung:
Es ist eine Fahrsteuerung von Zapi. Dazu passen konnte ich eine Programierkonsole ersteigern mit der ich die Parameter der Steuerung verändern kann.
Damit sollte es möglich sein, die Spannung (damit die Drehzahl) und den max. Strom (damit die Leistung) einzustellen.
Mit rostigen Grüßen
HW

Es ist unsere Aufgabe das Restrisiko zu maximieren
Benutzeravatar
HW
 
Beiträge: 31
Registriert: Mi 22. Aug 2012, 18:54

Re: Elektromofa SOLO Electra gekauft

Beitragvon Chris McRat » Do 23. Aug 2012, 15:50

Hallo Bernd,

klasse Elektrovehikel hast du da geschossen!
Noch mal zu der Kette:
Da es nur einen Ein-/Ausschalter hatte, wurde die Kette beim Anfahren ziemlich stark belastet, und dadurch wahrscheinlich übermäßig schnell gelängt.
Wie das mit der Kupplung ist, ob sie dann durchrutscht oder nicht, weiß ich nicht, aber der hohe Anfahrstrom sagt schon einiges über die Belastung der Kette.
Übrigens steigt der Wirkungsgrad von Riemengetrieben mit zunehmender Drehzahl, nur mal so am Rande... ;)

Gruß Christian
Chris McRat
 
Beiträge: 20
Registriert: Mi 25. Jul 2012, 11:47
Wohnort: Melle bei Osnabrück

Re: Elektromofa SOLO Electra gekauft

Beitragvon Bernd » Do 23. Aug 2012, 18:08

Hallo HW, wo hast du denn die Felgen erstanden ? Sie sehen genauso aus wie in dem SOLO Prospekt.
Passte das neue Rad auch hinten? Ich frage weil das Kettenrad bei mir aufgenietet ist. Könnte man natürlich abnieten und auf ein
anderes Rad wieder drauf, aber waren da auch entsprechende Montagemöglichkeiten vorhanden oer erforderte das grösse Umbauten?

Ja das Kettenrad ist ebenso wie das Ritzel in den Papieren eingetragen damit die Bullen bei der Verkehrskontrolle die einfachste
Art des Tuning gleich entlarven können. Das Kettenrad ist ähnlich groß wie bei anderen Mofas, aber der Raddurchmesser ist wesentlich
kleiner und somit rast die Ketten ganz schön dahin. Das sehr nervige Rasseln stammt bei mir mittlerweile mehrfach abgesichert durch den
Kontakt von Kette und (des ja relativ kleinen) vorderen Ritzels. Vielleicht passt die (originale) Kette auch nicht wirklich zum (originalen) Ritzel.
Vielleicht ist das Ritzel auch einfach recht klein für die Kettendimensionen.
Das es dich nicht stört lässt sich vermuten das es bei Dir nicht in dem Maße auftritt wie bei mir und bei dem Typen der deswegen auf
Riemenantrieb umbaute.

Gerade eben war ich mit der Electra im Nachbardorf beim Aldi einkaufen und wieder zurück nach Hause.
Gesamtentfernung hin und zurück waren 7,3 km.
Ich verbrauchte dafür ziemlich genau 7 Ah.
In Kilowattstunden waren es 0,17 kwh.

Was den Verbrauch angeht so ist es entscheidend wie man am Hahn reißt. Will sagen -bei gleicher Leistungsentnahme etwa gleicher Verbrauch.

Ja das ist sicher richtig, aber ich denke wenn man mehr Power zur Verfügung hat wird die ja auch genutzt, schliesslich wird man wohl
kaum mit Halbgas 25 fahren sondern das was dann möglich ist auch nutzen wollen.
Der Verbrauch pro Km wird bei mehr als 25 kmh nicht gerade sinken im Verhältnis zu einer Fahrgeschwindigkeit die bei max. 25 kmh liegt.

Die Steuerung heute mit dem an oder aus ist deutlich ungünstiger was den Verbrauch sowie die Fahrbarkeit angeht.

Immerhin hat die "digitale" Steuerung die im Originalzustand vorhanden ist keine zusätzlichen Verluste in Elektronikkomponenten. :)
Aber auch ohne den Gasgriff wirklich los zu lassen, also nur Motor ein, war nach gut 10 Km fast schon Schluss und die letzten Kilometer
bis zur 16 km Marke musste ich dann bei einer Ausfahrt sogar mittreten. Alles mit der originalen Mechanik/Motor.
Das mit der Steuerung ist natürlich ne tolle Sache und sowas werde ich wohl auch noch integrieren.
Vorerst will ich aber die Mechanik optimieren.

Da es nur einen Ein-/Ausschalter hatte, wurde die Kette beim Anfahren ziemlich stark belastet, und dadurch wahrscheinlich übermäßig schnell gelängt.

Theoretisch vielelicht möglich, praktisch allerdings sind die Spannschrauben noch ganz am Anfang des maximal möglichen Spannweges.
Überhaupt wirkt die Kette mit 1/2 x 3/16 auf mich reichlich dimensioniert, zumal solche Grössen auch an Maschinen mit etlichen
PS zu finden sind.
Ich könnte mir vorstellen das die Kette an sich auch einfach Scheisse ist (schlechte Qualität) und die Kette selber in sich viel Spiel hat so das die kleinen
"Rohrhülsen" die auf den Kettengliedern stecken vielleicht zuviel Spiel haben und beim Auftreffen auf das Ritzel klappern.
Richtigen Verschleiß kann ich weder an der Kette noch an den Ritzeln feststellen.
Auf jeden Fall kommt das nervige Geräusch vom Zusammenwirken der Kette und dem kleinen Ritzel.

Übrigens steigt der Wirkungsgrad von Riemengetrieben mit zunehmender Drehzahl, nur mal so am Rande... ;)

Das halte ich mal für ein Gerücht bzw. muss man es wohl doch etwas differenzierter betrachten. :)
Wenn die Leistung fix ist muss der Riemen bei kleinen Drehzahlen weit weniger häufig verformt werden wie bei hohen Drehzahlen.
Allerdings wird mit zunehmender Leistungsübertragung der Wirkungsgrad einer Riemenübersetzung vermutlich immer steigen weil
die Verluste im Verhältnis zur übertragenen Leistung zurück gehen.
Bestes Beispiel: Wenn ich weniger als vielleicht 0,5 Watt übertragen will könnte es sein das diese kleine Leistung/Drehmoment es gar
nicht schafft das Riemengetriebe überhaupt anlaufen zu lassen weil dafür ein bestimmtes Leerlaufmoment überwunden werden muss.
In so einem Falle wären die Verluste, falls es denn doch andreht, extrem.

Mich hat der Unterschied der Stromaufnahme des Antriebsmotors, mit und ohne Riemenübersetzung, jedenfalls erstaunt.

Grüsse

Bernd
Bernd
 
Beiträge: 8345
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

VorherigeNächste

Zurück zu Off Topic



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste